NTP and win2k

Darin Perusich Darin.Perusich at cognigencorp.com
Tue Nov 27 15:34:32 EST 2001

this ones for the win2k admins out there. i want the win2k machines in
the office to get there time from my ntp servers. i have 3 ntp servers,
2 sun server running xntp 3-5.93e that ships with solaris 8, and 1 cisco
router. i've setup a win2k machine to start the "Windows Time" service
on startup, yet it isn't getting the updated time from ntp. when i run
"net time /setsntp:ntp.domain.com" it USUALLY updates the time but not
always, wouldn't it be great if my linux services only worked sometimes
;}. if that doesn't set the time i can force it by running "m32tm -v
-once -test", i've never had this fail. keep in mind that i'm either
logged in as administrator or a user with admin perms. if i change the
time, log off, or reboot the machine and login with a general "user" the
time does not update. if i try to set the time via a netlogin.cmd logon
script it fails with a permission denied error.

after all that how do i get windows to sync time before it gets into
luser land, during startup? are there any registry values that i need to
tweak? as usually m$ technet has been useless.


Darin Perusich
Unix Systems Administrator
Cognigen Corp.
darinper at cognigencorp.com

More information about the nflug mailing list