NTP and win2k

JJ Neff jjneff at yahoo.com
Wed Nov 28 17:41:58 EST 2001

Tardis is running on one of our servers (I installed it :-)  It is a shareware
app that acts as an NTP client and server.  A client since it can connect to
other NTP servers and correct the time of the machine it runs on.  It then acts
as a server broadcasting to whatever networks/clients you set on the schedule
you set - the updated time.  The win boxes run K9 that sits as a VERY small
listening agent that sets the time on the macthine when it hears the broadcast.
I've used it successfully in a windoze nt 9x env.  We are still trying to get
the 2K time service running  correctly but I do know the win2k agent is a
service that needs to be started.

--- Robert Meyer <meyer_rm at yahoo.com> wrote:
> Check out a program called 'tardis'.  Apparently, it's online that you can
> download and install.  It runs as a service (which eliminates the user
> permission problem a ind seems to be working here on our proxy server.
> This information comes from the resident Win2K expert at Praxair.
> Hope this helps...
> Cheers!
> Bob
> --- Darin Perusich <Darin.Perusich at cognigencorp.com> wrote:
> > this ones for the win2k admins out there. i want the win2k machines in
> > the office to get there time from my ntp servers. i have 3 ntp servers,
> > 2 sun server running xntp 3-5.93e that ships with solaris 8, and 1 cisco
> > router. i've setup a win2k machine to start the "Windows Time" service
> > on startup, yet it isn't getting the updated time from ntp. when i run
> > "net time /setsntp:ntp.domain.com" it USUALLY updates the time but not
> > always, wouldn't it be great if my linux services only worked sometimes
> > ;}. if that doesn't set the time i can force it by running "m32tm -v
> > -once -test", i've never had this fail. keep in mind that i'm either
> > logged in as administrator or a user with admin perms. if i change the
> > time, log off, or reboot the machine and login with a general "user" the
> > time does not update. if i try to set the time via a netlogin.cmd logon
> > script it fails with a permission denied error.
> > 
> > after all that how do i get windows to sync time before it gets into
> > luser land, during startup? are there any registry values that i need to
> > tweak? as usually m$ technet has been useless.
> > 
> > thanks
> > 
> > -- 
> > Darin Perusich
> > Unix Systems Administrator
> > Cognigen Corp.
> > darinper at cognigencorp.com
> =====
> Bob Meyer
> Knightwing Communications, Inc.
> 36 Cayuga Blvd
> Depew, NY 14043
> Phone: 716-308-8931 or 716-681-0076
> Meyer_RM at Yahoo.com
> __________________________________________________
> Do You Yahoo!?
> Yahoo! GeoCities - quick and easy web site hosting, just $8.95/month.
> http://geocities.yahoo.com/ps/info1

Do You Yahoo!?
Yahoo! GeoCities - quick and easy web site hosting, just $8.95/month.

More information about the nflug mailing list